Verloren gegangen…

Vor ein paar Wochen haben wir einen sündhaft teuren 16-Port KVM-over-IP-Switch (für 8 gleichzeitige IP-User) zwecks Austausch an den Hersteller zurückschicken wollen (das Gerät hat sich dauernd resettet). Von z.B. APC bin ich es ja gewohnt, dass UPS das Vorab-Austauschgerät vorbei bringt und das alte Gerät danach abholt. Beim Hersteller des KVM-Switches (der führende Hersteller in diesem Segment…) muss man seine Sachen aber selber wegschicken - und das ausgerechnet nach Irland.

Nicht nur, dass unsere kleine Postfiliale damit offenbar gnadenlos überfordert war (darüber will ich nochmal gesondert bloggern), nein - nun ist das Teil scheinbar verloren gegangen. :grr:

Das Paket wurde extra als Premium-Paket (Luftpost) losgesendet, und sollte nach drei Tagen da sein. Theoretisch. In der Praxis haben wir es am 10.07. aufgegeben, und die erste (und einzige) Statusänderung im Online-Tracking ist vom 15.07. - “auf dem Weg ins Ziel-Land”.

Ich bin ja mal gespannt, was nun beim Nachforschungs-Auftrag heraus kommt, und wie (bzw. wie [un]kompliziert) die Regulierung abläuft. Wir haben zum Glück zumindest nicht an der Transportversicherung gespart.

2 Bemerkungen zu “Verloren gegangen…”

  1. Stephan

    Hallo Klaus,

    vielleicht hat das ja damit zu tun:

    http://www.merkur-online.de/nachrichten/deutschland/post-mitarbeiterklauen-pakete-elektronik-441507.html

    ;-) Ist das Teil denn inzwischen wieder aufgetaucht?

  2. Klaus Keppler

    Nein, dafür habe ich einen Brief erhalten, dass der Nachforschungsauftrag nun gestartet wurde, und eine Antwort bis zu 8 Wochen dauern kann… :-|

Einen Kommentar schreiben